<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en" dir="ltr" id="html-main">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Members Request Accountability from the GPICA | Pine Island News</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/Pine_Island_News_Blog/sites/default/files/analytic_favicon_1.jpg" type="image/x-icon" />
<meta name="description" content="In a letter to the Board of Directors and Officers of the Greater Pine Island Civic Association, dated January 8, 2018, members; J." />
<meta name="abstract" content="Pine Island and Matlacha News and Events" />
<meta name="keywords" content="News from Pine Island,news about pine island,News for Pine Island,Florida,pine island fl,Pine Island events,pine island news,News from Pine Island and Matlacha,News of Pine Island,Pine Island and MatlachaEvents" />
<meta name="copyright" content="Pine Island News - All rights reserved" />
<link rel="canonical" href="http://pineislandnews.com/content/members-request-accountability-gpica" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="/Pine_Island_News_Blog/sites/default/files/advagg_css/css_bf6eb0a1646c5c191f2a1a616a938bd7_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/Pine_Island_News_Blog/sites/default/files/advagg_css/css_8f92bc03578de91edea4d8d156a42c1a_16.css" />
<link type="text/css" rel="stylesheet" media="all" href="/Pine_Island_News_Blog/sites/default/files/advagg_css/css_976d3a57268ffe500bd3d226af482c91_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/Pine_Island_News_Blog/sites/default/files/advagg_css/css_a64772e28892b1b00327e251e745f3fa_2.css" />
  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript" src="/Pine_Island_News_Blog/sites/default/files/advagg_js/js_503028ca2b1c9d42b235e5c17e568d0d_1.js"></script>
<script type="text/javascript" src="/Pine_Island_News_Blog/sites/default/files/advagg_js/js_1f2a8a08a4da549ff2496bfbf6b016c9_0.js"></script>
<script type="text/javascript" src="/Pine_Island_News_Blog/sites/default/files/advagg_js/js_cf4607e133f7c1d553775bfb0e94fefb_0.js"></script>
<script type="text/javascript" src="/Pine_Island_News_Blog/sites/default/files/advagg_js/js_92a49c2d7d7c5e8229d3c0d5d40e6cf5_1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/Pine_Island_News_Blog\/","lightbox2":{"rtl":"0","file_path":"\/Pine_Island_News_Blog\/(\\w\\w\/)sites\/default\/files","default_image":"\/Pine_Island_News_Blog\/sites\/all\/modules\/lightbox2\/images\/brokenimage.jpg","border_size":10,"font_color":"000","box_color":"fff","top_position":"","overlay_opacity":"0.8","overlay_color":"000","disable_close_click":1,"resize_sequence":0,"resize_speed":400,"fade_in_speed":400,"slide_down_speed":600,"use_alt_layout":0,"disable_resize":0,"disable_zoom":false,"force_show_nav":0,"show_caption":true,"loop_items":0,"node_link_text":"View Image Details","node_link_target":"_blank","image_count":"Image !current of !total","video_count":"Video !current of !total","page_count":"Page !current of !total","lite_press_x_close":"press \u003Ca href=\u0022#\u0022 onclick=\u0022hideLightbox(); return FALSE;\u0022\u003E\u003Ckbd\u003Ex\u003C\/kbd\u003E\u003C\/a\u003E to close","download_link_text":"","enable_login":false,"enable_contact":false,"keys_close":"c x 27","keys_previous":"p 37","keys_next":"n 39","keys_zoom":"z","keys_play_pause":"32","display_image_size":"thumbnail","image_node_sizes":"(\\.original)","trigger_lightbox_classes":"img.original, img.image-original","trigger_lightbox_group_classes":"img.inline,img.ImageFrame_image,img.ImageFrame_none,img.image-img_assist_custom","trigger_slideshow_classes":"","trigger_lightframe_classes":"","trigger_lightframe_group_classes":"","custom_class_handler":"lightbox_ungrouped","custom_trigger_classes":"img.\u003Cbr \/\u003E","disable_for_gallery_lists":1,"disable_for_acidfree_gallery_lists":true,"enable_acidfree_videos":true,"slideshow_interval":5000,"slideshow_automatic_start":1,"slideshow_automatic_exit":1,"show_play_pause":1,"pause_on_next_click":0,"pause_on_previous_click":1,"loop_slides":0,"iframe_width":600,"iframe_height":400,"iframe_border":1,"enable_video":1,"flvPlayer":"\/Pine_Island_News_Blog\/","flvFlashvars":""},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"CToolsUrlIsAjaxTrusted":{"\/Pine_Island_News_Blog\/content\/members-request-accountability-gpica":true}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-7196935-4",{cookieDomain:"auto"});ga("send","pageview")
//--><!]]>
</script>
  <script type="text/javascript"> </script>
</head>

    <body class="body-main georgia">	
	
<!-- / make-it-center --><div class="make-it-center">

<div class="top-menu clear-block">
    
  
  <!-- >>>>>>>> REMOVE THIS IF YOU WANT TO GET RID OF TOP LINKS (RSS, LOGIN, REGISTER | PROFILE) start-->  
  
  <div id="top-links">
    <ul class="top-links-ul">
    	
    	<li><a href="/Pine_Island_News_Blog/user">Log in</a></li>
              
	   
	
	</ul>
  </div>
  
  <!-- <<<<<<<< REMOVE THIS IF YOU WANT TO GET RID OF TOP LINKS (RSS, LOGIN, REGISTER) end -->

</div>

<!-- logo-container -->
<div id="logo-container">
  <div id="money-bg" class="clear-block">
  <div id="logo-no-padding">
  
			 
            <div id="logo-picture">
            <a href="/Pine_Island_News_Blog/" title="Home"><img src="/Pine_Island_News_Blog/sites/default/files/analytic_logo.jpg" alt="Home" /></a>
            </div>
            

   
  
  </div>
  </div>
</div>
<!-- /logo-container -->


<!-- primary menu -->
<div class="rws-primary-menu clear-block">
    <div id="search-box">
    <form action="/Pine_Island_News_Blog/content/members-request-accountability-gpica"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-OlBaE2mdSJ6K0tIhtHoYQK6FuarIQkUbNesM7mFA8a0" value="form-OlBaE2mdSJ6K0tIhtHoYQK6FuarIQkUbNesM7mFA8a0"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
  </div><!-- /search-box -->
    
  
  
        <ul class="links primary-links"><li class="menu-704 first"><a href="/Pine_Island_News_Blog/" title="Greater Pine Island News">Island News</a></li>
<li class="menu-733"><a href="/Pine_Island_News_Blog/node/36" title="COMMUNITY CALENDAR Non-Profit">Community Calendar</a></li>
<li class="menu-792"><a href="/Pine_Island_News_Blog/node/35" title="Non-Profit Community Services">Non-Profit Services</a></li>
<li class="menu-1948"><a href="/Pine_Island_News_Blog/node/108" title="
">Opinion</a></li>
<li class="menu-4871 last"><a href="/Pine_Island_News_Blog/content/contributors" title="Contributors">Contributors</a></li>
</ul>     
  
  <!-- admin edit   -->
    <!-- admin edit   -->
  
  
  
    <!-- admin panel   -->
     <!-- / admin panel -->


</div>
<!--  /primary menu -->


<!-- column-1 -->
<div class="column-1">  <div class="block block-menu" id="block-menu-primary-links">
   <h2 class="title">Primary links</h2>    <div class="content"><ul class="menu"><li class="expanded first"><a href="/Pine_Island_News_Blog/" title="Greater Pine Island News">Island News</a><ul class="menu"><li class="expanded first last"><a href="/Pine_Island_News_Blog/" title="Pineland News">Pineland</a><ul class="menu"><li class="leaf first last"><a href="/Pine_Island_News_Blog/node/86">Pineland Archaeology</a></li>
</ul></li>
</ul></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/node/36" title="COMMUNITY CALENDAR Non-Profit">Community Calendar</a></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/node/35" title="Non-Profit Community Services">Non-Profit Services</a></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/node/108" title="
">Opinion</a></li>
<li class="collapsed last"><a href="/Pine_Island_News_Blog/content/contributors" title="Contributors">Contributors</a></li>
</ul></div>
 </div>
  <div class="block block-menu" id="block-menu-secondary-links">
   <h2 class="title">Secondary links</h2>    <div class="content"><ul class="menu"><li class="leaf first"><a href="/Pine_Island_News_Blog/content/business-news" title="Business News">Business News</a></li>
<li class="leaf last"><a href="http://pineislandnews.com/solun.html" target="_blank" title="
	Solar Lunar Tide Tables
">Solar/Lunar Tables</a></li>
</ul></div>
 </div>
  <div class="block block-user" id="block-user-1">
   <h2 class="title">Navigation</h2>    <div class="content"><ul class="menu"><li class="leaf first"><a href="/Pine_Island_News_Blog/blog">Blogs</a></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/contact" title="For Information, News submission or to purchase Display Advertising Call 239-283-0777">Contact Pine Island News</a></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/event">Events</a></li>
<li class="leaf"><a href="/Pine_Island_News_Blog/mt/mobile/node/2355">Mobile Site</a></li>
<li class="collapsed"><a href="/Pine_Island_News_Blog/poll" title="">Polls</a></li>
<li class="leaf last"><a href="/Pine_Island_News_Blog/search" title="">Search</a></li>
</ul></div>
 </div>
  <div class="block block-block" id="block-block-9">
       <div class="content"><p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/expect-long-delays-matlacha-bridge"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/matlachaBridge.jpg.thumbnail.jpg" />
<p><a href="http://www.pineislandnews.com/Pine_Island_News_Blog/content/pine-island-4th-july-parade-0"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/flagFourthofJuly.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/4th-july-fireworks-sparks-brush-fire"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/fireworks_Fire.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/honoring-those-who-serve-our-country"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/Scott-JalenRoyer7-17_7324.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/regaining-local-control-our-community"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/PisMatFireDistMap.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/clamjam-sw-fl-seafood-music-festival-2017"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/ClamJamLogo2018flat-4in-300d-trans.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/sale-woodstock-airport-and-surrounding-property"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/StJamesAirport5-11-17B.thumbnail.jpg" />
<p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/tale-long-john"><img alt=""src="/Pine_Island_News_Blog/sites/default/files/PIN/image/LongJohn6588.thumbnail.jpg" />
</a></p></a></p></a></p></a></p></a></p></a></p></a></p></a></p></div>
 </div>
  <div class="block block-block" id="block-block-8">
   <h2 class="title">Little Known Facts</h2>    <div class="content"><ul>
<li>
		<strong>Temp Extremes on Earth's surface on 7-20-2016!</strong><br />
		These ARE "everyday" &amp; NOT Record Temps!<br />
		Iraq: 126deg. F.<br />
                Antartica: -91deg. F.<br />
                <strong>217</strong> deg. spread<br />
             ________________</li>
</ul>
<ul>
<li>
		<strong>Sea Levels in Pineland have NOT </strong>gone up 1 inch in<br />
		50 years - But<br />
		 the Atlantic Ocean,<br />
               150 miles away<br />
                <strong>has risen 3 feet?</strong><br />
             ________________</li>
</ul>
<ul>
<li>
		The Dollar&#39;s Value<strong> IS</strong> Tanking!<br />
		&#39;92-&#39;05 ~ $400 oz.<br />
		2011 - $1800+ oz.<br />
<a href="http://pineislandnews.com/Pine_Island_News_Blog/content/shiney-new-dollar-bill">The Gold Story</a><br />
             ________________</li>
</ul>
<ul>
<li>
		<strong>Money Isn't Counted in Venezuela, It Is Weighed:</strong><br />
		10-31-16; <em> Wall<br />
		 Street Journal, <em><br />
                <strong>1 Doz. eggs, $150</strong><br />
             ________________</em></em></li>
</ul>
<p>	In 1757, Lomonosov fathered the theory crude oil originates from biological material.<a href="http://pineislandnews.com/Pine_Island_News_Blog/content/1757-lomonosov-fathered-theory-oil-originates-biological-material"> The Story</a><br />
                 ________________
</p><p>Little Known Arab Facts<br />
<a href="http://pineislandnews.com/Pine_Island_News_Blog/content/little-known-arab-facts"> The Story</a><br />
                  ________________

</p><p>The REAL “Cellular Therapy” Story<br />
<a href="http://pineislandnews.com/Pine_Island_News_Blog/content/real-%E2%80%9Ccellular-therapy%E2%80%9D-story"> The Cell Story</a><br />
                 ________________

</p><p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/climate-crisis-concensus-fallacy">Read: Climate Change "Consensus" a Fallacy</a><br />
                  ________________

</p><p><a href="http://pineislandnews.com/Pine_Island_News_Blog/content/global-warming-crisis-disputed-astronauts-and-other-scientists">Read: Astronauts Object to Global Warming "Crisis" Assertion</a><br />
                  ________________

</p><p>17,000+ children and teens are treated for lawn mower injuries each year.  <a href="http://pineislandnews.com/Pine_Island_News_Blog/content/ban-lawn-mowers">The Story</a></p>
</div>
 </div>
</div>
<!-- / column-1 -->





<!-- column-2 --><div class="column-2 
">


						        


<!-- PRINTING BLOCKS BEFORE THE CONTENT (with RED headers) -->
<!-- PRINTING BLOCKS BEFORE THE CONTENT (with RED headers) -->

<div id="content-top">  <div class="block block-ad" id="block-ad-5">
       <div class="content">
<div class="advertisement group-tids-5" id="group-id-tids-5"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=5&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-ad" id="block-ad-23">
       <div class="content">
<div class="advertisement group-tids-23" id="group-id-tids-23"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=23&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
</div>


		<div class="breadcrumb"><a href="/Pine_Island_News_Blog/">Home</a></div>		
		


		<h1 class="title">Members Request Accountability from the GPICA</h1>				<!-- main-content-block --><div class="main-content-block"> 
		  <div class="node">
    
 <span class="submitted">Submitted by Assoc. Editor on Fri, 02/09/2018 - 10:44am</span>

       
    
    <div class="content clear-block"><p>In a letter to the Board of Directors and Officers of the Greater Pine Island Civic Association, dated January 8, 2018, members; J. Michael Hannon, Karl Deigert, and Leo Amos requested documents relating to the following 3 of a total 14 subjects of interest referred to therein:</p>
<p>(Begin excerpts from the letter:)</p>
<p>Pursuant to Florida Statute 617.1602, as members of the GPICA we request that the following records of the Association be made available for inspection and copying at 9:00 a.m., on January 25, 2018, or such other time as may be agreed upon in writing.</p>
<p>3.	The minutes of all members meetings and records of all action taken by members without a meeting for the past 3 years.</p>
<p>7.	Minutes of any meeting of the board of directors, records of any action of a committee of the board of directors while acting in place of the board of directors on behalf of the corporation, minutes of any meeting of the members, and records of action taken by the members or board of directors without a meeting: such documents shall include meetings of the incorporation committee.</p>
<p>8.	Accounting records of the corporation for the past ten years.</p>
<p>The purposes of this request are the following:</p>
<p>b.	To determine whether GPICA has made any expenditures which are not permitted by its By-Laws or Florida law.</p>
<p>e.	To determine whether GPICA has received money from any non-members whose interests may be adverse to some or all of the members of GPICA.</p>
<p>i.	To ascertain whether any current or former members of the GPICA board of directors has any liability for the acts of the GPICA.</p>
<p>(End excerpts from the letter:)</p>
<p><a href="/Pine_Island_News_Blog/sites/default/files/Letter Requesting Records 010818.pdf">See attached full document</a></p>
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fpineislandnews.com%2FPine_Island_News_Blog%2Fcontent%2Fmembers-request-accountability-gpica&amp;layout=standard&amp;show_faces=true&amp;width=250&amp;font=arial&amp;height=80&amp;action=recommend&amp;colorscheme=light&amp;locale=en_US&amp;send=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 250px; height: 80px;" allowTransparency="true"></iframe></div>
	    <div class="links">&raquo; <ul class="links inline"><li class="comment_forbidden first"><span><a href="/Pine_Island_News_Blog/user/login?destination=comment%2Freply%2F2355%23comment-form">Login</a> to post comments</span></li>
<li class="statistics_counter last"><span>13 reads</span></li>
</ul></div>  </div>
		<!-- /main-content-block --></div>
		
        



<!-- PRINTING BLOCK AFTER THE CONTENT -->






<!-- / column-2 --></div>



<!-- column-3 -->
<div class="column-3">  <div class="block block-event" id="block-event-0">
   <h2 class="title">Pine Island Events</h2>    <div class="content"><div class="event-calendar"><div class="month-view"><table class="event-block  february sticky-enabled">
<caption><span class="prev"><a href="/Pine_Island_News_Blog/event/2018/01/09/month/all/all/1" class="updateblock">«</a></span> <a href="/Pine_Island_News_Blog/event/2018/02/09/month"> February 2018</a> <span class="stop" title ="No more events.">»</span></caption>
 <thead><tr><th class="sun">Sun</th><th class="mon">Mon</th><th class="tue">Tue</th><th class="wed">Wed</th><th class="thu">Thu</th><th class="fri">Fri</th><th class="sat">Sat</th> </tr></thead>
<tbody>
 <tr class="odd"><td class="pad"></td><td class="pad"></td><td class="pad"></td><td class="pad"></td><td class="thu day-01">1</td><td class="fri day-02">2</td><td class="sat day-03">3</td> </tr>
 <tr class="even"><td class="sun day-04">4</td><td class="mon day-05">5</td><td class="tue day-06">6</td><td class="wed day-07">7</td><td class="thu day-08">8</td><td class="fri day-09 today selected">9</td><td class="sat day-10">10</td> </tr>
 <tr class="odd"><td class="sun day-11">11</td><td class="mon day-12">12</td><td class="tue day-13">13</td><td class="wed day-14">14</td><td class="thu day-15">15</td><td class="fri day-16">16</td><td class="sat day-17">17</td> </tr>
 <tr class="even"><td class="sun day-18">18</td><td class="mon day-19">19</td><td class="tue day-20">20</td><td class="wed day-21">21</td><td class="thu day-22">22</td><td class="fri day-23">23</td><td class="sat day-24">24</td> </tr>
 <tr class="odd"><td class="sun day-25">25</td><td class="mon day-26">26</td><td class="tue day-27">27</td><td class="wed day-28">28</td><td class="pad"></td><td class="pad"></td><td class="pad"></td> </tr>
</tbody>
</table>
</div></div>
</div>
 </div>
  <div class="block block-event" id="block-event-1">
   <h2 class="title">Upcoming events</h2>    <div class="content"><div class="item-list"><ul><li class="first last">No upcoming events available</li>
</ul></div><div class="ical-link"><a href="http://pineislandnews.com/Pine_Island_News_Blog/event/ical" title="Add this calendar to your iCalendar"><img src="/Pine_Island_News_Blog/sites/all/modules/event/images/ical16x16.gif" alt="Add to iCalendar" /></a></div><div class="more-link"><a href="/Pine_Island_News_Blog/event" title="More events.">more</a></div></div>
 </div>
  <div class="block block-ad" id="block-ad-18">
       <div class="content">
<div class="advertisement group-tids-18" id="group-id-tids-18"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=18&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-ad" id="block-ad-17">
       <div class="content">
<div class="advertisement group-tids-17" id="group-id-tids-17"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=17&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-ad" id="block-ad-25">
       <div class="content">
<div class="advertisement group-tids-25" id="group-id-tids-25"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=25&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-ad" id="block-ad-31">
       <div class="content">
<div class="advertisement group-tids-31" id="group-id-tids-31"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=31&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-ad" id="block-ad-7">
       <div class="content">
<div class="advertisement group-tids-7" id="group-id-tids-7"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=7&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
  <div class="block block-block" id="block-block-6">
   <h2 class="title">Items of Note</h2>    <div class="content"><ul>
<li>
		<strong>NOW! 4th of July, 2017 </strong>-- Here for 4th of July, 2017 Parade <a href="/Pine_Island_News_Blog/content/pine-island-4th-july-parade-0">video</a></li>
<li>
		 ClamJamSWFL Video  <a href="/Pine_Island_News_Blog/content/clamjam-sw-fl-seafood-music-festival-2017">video link</a></li>
<li>
		 4th of July, 2016- Here for 4th of July, 2016 Parade <a href="/Pine_Island_News_Blog/content/greater-pine-island-2016-annual-fourth-july-parade-celebration">video</a></li>
<li>
		Actual <a href="http://adandprintcraft.com/archaeology/index.html"> Photo</a> of the Calusa<strong> Golden<br /> Mask</strong> discovered over 40 years ago</li>
</ul>
</div>
 </div>
  <div class="block block-block" id="block-block-18">
   <h2 class="title">Relevant Quotes</h2>    <div class="content"><p><font face="Geneva, Arial, Helvetica, sans-serif" size="1"><span style="font-size:10px;"><span style="font-family: arial,helvetica,sans-serif;">In 10,000 years no one ever sacrificed their arms, their legs, their family or their life for "progress." </span></span></font><br /><br />
<font face="Geneva, Arial, Helvetica, sans-serif" size="1"><span style="font-size:10px;"><span style="font-family: arial,helvetica,sans-serif;">Speaking of  Iran's crude nuclear bomb technology and inaccurate delivery systems, "If I were the (west bank) Palestinians, I'd be a little nervous." --<em>John Wohlstetter, a senior fellow at the Discovery Institute</em></span></span></font><br /><font face="Geneva, Arial, Helvetica, sans-serif" size="1">&nbsp;</font><font face="Geneva, Arial, Helvetica, sans-serif" size="1">&nbsp;</font><br /><font color="#990000" face="Geneva, Arial, Helvetica, sans-serif" size="1">"Goodbye, my beloved friend. A great voice falls silent. A great heart stops. " --<em>Salman Rushdie</em></font><font face="Geneva, Arial, Helvetica, sans-serif" size="1"> (On the death of Christopher Hitchens, Dec.,16, 2011)<br /> <span style="font-size: 10px;"><span style="font-family: arial, helvetica,sans-serif;"><br />"The democracy will cease to exist when you take away from those who are willing to work and give to those who would not."...."To compel a man to furnish funds for the propagation of ideas he disbelieves and abhors is sinful and tyrannical."<em>-- Thomas Jefferson</em></span><br /><br /><span style="font-family: arial, helvetica,sans-serif;">"If Congress can employ money indefinitely to the general welfare… The powers of Congress would subvert the very foundation, the very nature of the limited government established by the people of America."<em>--Alexander Hamilton:</em></span></span></font><br /><br /><font face="Geneva, Arial, Helvetica, sans-serif" size="1"><span style="font-size:10px;"><span style="font-family: arial, helvetica,sans-serif;">“You can always count on Americans to do the right thing - after they've tried everything else." --<em>Winston Churchill</em></span></span></font><br /><font face="Geneva, Arial, Helvetica, sans-serif" size="1">&nbsp;</font><br /><font face="Geneva, Arial, Helvetica, sans-serif" size="1">&nbsp;</font></p>
</div>
 </div>
  <div class="block block-ad" id="block-ad-24">
       <div class="content">
<div class="advertisement group-tids-24" id="group-id-tids-24"><script type='text/javascript' src='http://pineislandnews.com/Pine_Island_News_Blog/sites/all/modules/ad/serve.php?q=1&amp;t=24&amp;u=node%2F2355&amp;l=content%2Fmembers-request-accountability-gpica'></script></div>
</div>
 </div>
</div>
<!-- / column-3 -->



<!-- footer -->
<div id="footer" class="clear-block">
 
  
<div class="clear-both">
  <p>
	<strong>&copy;Pine Island News -</strong> Pine Island&#39;s First &amp; Only locally Owned&nbsp; &amp; Operated<br />
	News &amp; Information Organization - Established in 1969 - All Rights Reserved</p>
  <span class="developer">
<strong><a href="http://adandprintcraft.com" title="Go to AdandPrintCraft.com">Pine Island News</a></strong> by        <a href="http://adandprintcraft.com" title="Go to adandprintcraft.com">AdandPrintCraft.com</a> <span class="version">ver.1.4</span>
</span></div>

</div>
<!-- /footer -->



</div>
<!-- / make-it-center -->

	</body>
</html>

